Играть бесплатно в World of Warships
Поделиться с друзьями
Новые файлы
Новые статьи
Как установить моды в
БОЛЬШЕ ВОЗМОЖНОСТЕЙ
перейти в другую группу ツ
Реклама на сайте
Мы в соц-сетях
Ма на YouTube

Вступить в группу в VK
Опрос на сайте
Оцените новый дизайн сайта
Всего ответов: 550
Страница 1 из 11
Модератор форума: KOcccTya, RC95612 
Форум » SLRR » Флудилка » Проблема с запуском после установки модов. (Вылет игры при запуске(le2mwm))
Проблема с запуском после установки модов.
Creaturko
Creaturko
Никакой
Группа: Пользователь
Сообщений: 5
Награды: 0
Репутация: 0
Статус: Гдето лазит
Доброго времени суток!
Озвучу проблему:
После установки нескольких модов SLRR начала вылетать при загрузке, не заходя даже в главное меню.

Версия игры: le2mwm

Текст error.log:


Буду рад помощи с вашей стороны.

P.S.
Удаление установленных до этого модов - не вариант т.к. устанавливал 5-6 модов и уже не помню какие именно.


Сообщение отредактировал ZakharОFF - Четверг, 31.01.2013, 00:17
ZakharОFF
ZakharОFF
Никакой
Группа: VIP Green
Сообщений: 1443
Награды: 1
Статус: Гдето лазит
Creaturko,
1) Оформили топик достойно , но красный цвет использует только администрация сайта, запомните это!
2) Раз уж по смыслу тема относится к этой, какой смысл создавать новую?
3) Проверьте правильность установки треков в SLRR

"Street Legal Racing: Redline\Maps\Addon Maps"
Creaturko
Creaturko
Никакой
Группа: Пользователь
Сообщений: 5
Награды: 0
Репутация: 0
Статус: Гдето лазит
ZakharОFF,
Спасибо за подсказку, но проблема была не в этом, а в моде, убирающем водителя.
После замены файла SplashScreen.class все стало запускаться.
Форум » SLRR » Флудилка » Проблема с запуском после установки модов. (Вылет игры при запуске(le2mwm))
Страница 1 из 11
Поиск: