Играть бесплатно в World of Warships
Поделиться с друзьями
Новые файлы
Новые статьи
Как установить моды в
БОЛЬШЕ ВОЗМОЖНОСТЕЙ
перейти в другую группу ツ
Реклама на сайте
Мы в соц-сетях
Ма на YouTube

Вступить в группу в VK
Опрос на сайте
Для какой игры вы у нас скачиваете моды?
Всего ответов: 2819
Страница 1 из 11
Модератор форума: KOcccTya, RC95612 
Форум » SLRR » Установки и настройки SLRR » Не запускается на WINDOWS 8.1 PRO (HELP!)
Не запускается на WINDOWS 8.1 PRO
MARK_II
MARK_II
Никакой
Группа: Пользователь
Сообщений: 2
Награды: 0
Репутация: 0
Статус: Гдето лазит
Установил SLLR пытаюсь запустить 0 реакции и не чего не происходит. На windows 7 x64 работала прекрасно. Пробовал запустить в режиме совместимости, все так же не чего не происходит. Все драйвера стоят. Есть решения проблемы с запуском?
ZakharОFF
ZakharОFF
Никакой
Группа: VIP Green
Сообщений: 1443
Награды: 1
Статус: Гдето лазит
MARK_II, честно сказать не особо знаю отличия W8 от W8.1, но на обычной W8 SLRR идет спокойно и без каких-либо совместимостей
MARK_II
MARK_II
Никакой
Группа: Пользователь
Сообщений: 2
Награды: 0
Репутация: 0
Статус: Гдето лазит
Цитата (ZakharОFF)
SLRR идет спокойно и без каких-либо совместимостей

Что для этого надо, может вспомогательные программы? Или еще что то.
RC95612
RC95612
ModZona.Ru
Группа: Проверенный
Сообщений: 620
Награды: 13
Репутация: 114
Статус: Гдето лазит
MARK_II, если винда лицензионная - установи с сайта майкрософта "режим Windows XP".

Подпись отключена!!!
f62198
f62198
Никакой
Группа: Пользователь
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Гдето лазит
У меня та же проблема, была win8 все работало, обновился (официально) до 8.1 - перестало работать, при запуске ничего не происходит, переустановка не помогла :С
xCLOUDx
xCLOUDx
Ответственный за файлы !
Группа: Проверенный
Сообщений: 230
Награды: 29
Репутация: 245
Статус: Гдето лазит
tool_improvement_HQ

хо-хо-хо-хо


Подпись отключена!!!
Max45ruS
Max45ruS
Никакой
Группа: Пользователь
Сообщений: 4
Награды: 2
Репутация: 0
Статус: Гдето лазит
Вообщем нашел в чем дело, у меня Windows 8.1 до обновления норм работала, потом 0 реакции при запуске, сделал так: в корневой папке .exe файл который запускает игру нужно переименовать, имя любое у меня, к примеру, "123456", и все игра начинает работать hi
liontari
default avatar
Никакой
Группа: Пользователь
Сообщений: 3
Награды: 0
Репутация: 0
Статус: Гдето лазит
у меня проблема та же, но ничего не помогает (пробовал переименовывать файл, папку, переносить на другие диски, перекачивать игру, режим совместимости) стоит 8.1 про х64, самое интересное, что чистая версия 2.2.1 спокойно запускается и работает, при копировании недостающих файлов из оригинальной игры в сборку джека игра запускается, но потом вылетает (но зато хоть какой то прогресс, так просто появляется в процессах на пару секунд и закрывается, на экране 0) на 7 х64 все работало идеально
JDM_drift_my_life
JDM_drift_my_life
Никакой
Группа: МодМейкер
Сообщений: 30
Награды: 2
Репутация: 8
Статус: Гдето лазит
liontari, не проще вернуть 7?
liontari
default avatar
Никакой
Группа: Пользователь
Сообщений: 3
Награды: 0
Репутация: 0
Статус: Гдето лазит
JDM_drift_my_life, сносить систему и все программы ради игры? для меня проще найти решение этой проблемы другим способом, тем более 8-ка работает быстрее 7-ки, а вообще мне кажется проблема в каком либо скрипте, или недостающем софте, но не могу пока понять в чем дело, по сути 7 и 8 одинаковые, на восьмерку даже драйвера от 7-ки практически все встают

Добавлено (28.12.2013, 14:36)
---------------------------------------------
а раз уж не работает только версии от джека, то дело явно в каком то скрипте, и возможно старом (со сборкой на версии 2.3.0 та же проблема) хотя чистые эти игры спокойно запускаются без проблем

Добавлено (28.12.2013, 15:51)
---------------------------------------------
после последовательной замены файлов, с конца, изменений не было до папки parts, после ее замены на стандартную игра начала запускаться, значит надо там искать собаку

Добавлено (28.12.2013, 17:00)
---------------------------------------------
смог запустить игру только после удаления всех двигателей, половины деталей из "parts" и авто, как то так

kapteje
kapteje
Никакой
Группа: Пользователь
Сообщений: 2
Награды: 0
Репутация: 1
Статус: Гдето лазит
На 8.1 ставил версию джека ( http://rutracker.org/forum/viewtopic.php?t=3745536 ), потом ставил fix'ы (1. - http://files.modzona.com/mz....-4.html , 2. - http://files.modzona.com/mz....42.html ) и переименовал папки в сллр (Путь к игре у меня выглядет так - C:\Program Files\sllr\sllr, тоесть без черточек, и переименовал сам .ехе файл (просто sllr.exe) ) и все отлично пашет без режимов совместимости :)
п.с когда ставил фикс от сюда - /load/1/1/slrr_by_jack_v2_pre_release_4/37-1-0-2622 (Fix v4.1.0 & v4.2.0 ) игра не запускалась :)

А и ещё одна вещь - при входе после выше перечисленных действий, игра выкидивала ошибку о BelAir (или что то похожее, не хватало файлов, так я просто удалил эту папку и .рпк файл той машины, и все заработало. )


Сообщение отредактировал kapteje - Четверг, 02.01.2014, 21:54
liontari
default avatar
Никакой
Группа: Пользователь
Сообщений: 3
Награды: 0
Репутация: 0
Статус: Гдето лазит
kapteje, винда 32 или 64 бита?
DJAtomiX
DJAtomiX
Никакой
Группа: Пользователь
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Гдето лазит
В 7 винде запускается больше игор в 8 стаи какаето ерунда она портит комп и ето уже испытали на себе я и 3 друга у одного бил планшет теперь нету здох мой вам совет сносите и ставте 7 она намного лутше и от неё комп не глючит ато после неё уменя тепер комп стал глючит слава Богу что вовремя снёс
kapteje
kapteje
Никакой
Группа: Пользователь
Сообщений: 2
Награды: 0
Репутация: 1
Статус: Гдето лазит
liontari, 32.
RC95612
RC95612
ModZona.Ru
Группа: Проверенный
Сообщений: 620
Награды: 13
Репутация: 114
Статус: Гдето лазит
DJAtomiX,

Подпись отключена!!!
saneklrc
saneklrc
Никакой
Группа: Пользователь
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Гдето лазит
Заходим в свойства ярлыка, смотрим исходное имя файла, и переименовываем ярлык, у меня заработало)
Форум » SLRR » Установки и настройки SLRR » Не запускается на WINDOWS 8.1 PRO (HELP!)
Страница 1 из 11
Поиск: