Играть бесплатно в World of Warships
Поделиться с друзьями
Новые файлы
Новые статьи
Как установить моды в
Реклама на сайте
Мы в соц-сетях
Ма на YouTube
Опрос на сайте
Какая у вас скорость интернета ?
Всего ответов: 1515
Страница 1 из 11
Модератор форума: KOcccTya, RC95612 
Форум » SLRR » Установки и настройки SLRR » Пропали с десяток авто
Пропали с десяток авто
orangebrains
orangebrains
Никакой
Группа: Пользователь
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Гдето лазит
Всем здрасьте) hi
В некотором роде, я новичок во вселенной SLRR. Поэтому обращаюсь к олдфагам за помощью.
Возникла такая трабла: собрал около десятка авто, все было нормально. Потом как-то захожу в игру, а этих авто нет. На парковке почти все места пустые, за исключением 2-3 авто. Посмотрел лог, ничего особого не нашел. Кроме как вот этого:
Код
Delete (save\temp\CopyCar.*): Синтаксическая ошибка в имени файла, имени папки или метке тома.


Может в этом и проблема? Но дело в том, что в пути нигде не содержится кириллица или какие-либо другие знаки. Поэтому я без понятия, как решить эту проблему. Надеюсь, что хоть кто-то поможет)
Заранее спасибо за помощь)
serega3025
serega3025
Пойдет тип
Группа: Проверенный
Сообщений: 143
Награды: 4
Репутация: 33
Статус: Гдето лазит
Желательно чтобы в пути к папке с игрой небыло путей с кириллицей. Иногда бывают такие эпизоды т.е баги игрового движка она их сносит по неизвестной этому причине.
ARTxZonda
ARTxZonda
Никакой
Группа: Пользователь
Сообщений: 12
Награды: 0
Репутация: 0
Статус: Гдето лазит
У меня так весь гараж пропал(все этажи просто исчезли)может это просто так сделано,типа такой крутой гонщик и вдруг вламываются грабители и все машины забирают себе crazy

Сообщение отредактировал ARTxZonda - Вторник, 21.05.2013, 21:38
Форум » SLRR » Установки и настройки SLRR » Пропали с десяток авто
Страница 1 из 11
Поиск: